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Utilização do software Optika Vision Lite  

 

Na área de trabalho, localize o ícone do Optika Vision Lite e faça duplo clique para iniciar o 

software    

Será apresentada uma caixa de diálogo Lista de Dispositivos, com as várias câmaras (incluindo 
webcams) instaladas no seu computador. Selecione a câmara pretendida e a janela de 
visualização ao vivo será aberta. 

 

1. Interface gráfica do utilizador 

Estão disponíveis os seguintes menus: 
A – Tool Bar; 
B – Menu Bar; 
C – Report Section; 
D – Image Window. 
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Tool Bar - A barra de ferramentas do Optika Vision Lite consiste nestes comandos. 

 

A: Open Report – abrir documentos 
B: Save Report – guardar documentos 
C: Print – imprimir 
D: Open “live” image – abrir imagem ao vivo 
E: Import image from file – importar imagem de ficheiro 
F: Export image to file – exportar imagem para ficheiro 
G: Flip/Rotate Image – inverter/rodar imagem 
H: Measurement/Calibration – medição/calibração 
I: Indicate Object – indicar objeto 
J: Color palette for lines – paleta de cores para linhas 
K: Grid – grelha 
L: Calibration list – lista de calibrações 

Open Report  - Permite abrir documentos 

Save Report as  - Permite guardar documentos 

Print  - abre a caixa de diálogo da impressora 

Activate Live Image  - permite selecionar a fonte de imagem desejada, na seguinte caixa de 
diálogo 

 

 

Selecione a câmara desejada. A janela “ao vivo” será ativada. 
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Ao ativar a imagem “ao vivo”, a barra de ferramentas muda adicionando alguns botões: 

 

A: Setting the Resolution – definir a resolução 
B: Setting Camera Parameters – definir parâmetros da câmara 
C: Snap Image – capturar imagem 
D: Recording a Movie in Time-Lapse – gravação de filme em lapso de tempo 
E: Recording a Movie – gravação de filme 
F: Stop Movie Recording – parar gravação de filme 
G: Full Screen Mode – modo de ecrã inteiro 

 

A – Setting the Resolution (Definir a Resolução) 
Dependendo do tipo de câmara instalada, podem ser selecionados vários níveis de resolução. 

 

B – Setting Camera Parameters (Definir Parâmetros da Câmara) 
Ao selecionar este comando, acede ao painel de controlo de todas as funções de aquisição da 
câmara. 
Aqui pode alterar os parâmetros da câmara (tempo de exposição, cor, etc.) para obter uma 
imagem que corresponda a 100% do que vê nas oculares, em termos de resolução e fidelidade 
de cores. 

 

: 
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Snap Image 
Este botão é usado para capturar a imagem exibida na janela ao vivo. A visualização ao vivo é 
interrompida e a imagem recém-capturada é mostrada. 

Para voltar a capturar a visualização ao vivo, clique no ícone , selecione a câmara e a 
visualização ao vivo será reativada. 

 

Time-Lapse Acquisition 
O Lapso de Tempo é uma aquisição cronometrada de vários quadros em sequência. Ao 
selecionar este comando, é aberta a caixa de diálogo de configuração do Lapso de Tempo. 

 

 

 

Guardar imagens na pasta: indica a pasta de destino de todas as imagens. 
Intervalo de captura: indica o tempo decorrido entre a aquisição de um quadro e o seguinte. 
Parar captura após: indica quanto tempo o processo de aquisição cronometrada deve durar no 
total. 
Clicar em OK inicia o processo, que será interrompido automaticamente quando o tempo 
definido expirar. 

 
Movie Recording 
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Save Video As: clicando no botão  ao lado do campo editável, a caixa de diálogo Guardar 
como é aberta, onde pode indicar o nome do ficheiro. O formato do ficheiro será .avi. 

Frame Rate: o número de quadros por segundo (fps) que a câmara pode capturar. 

Use Compression: ao ativar esta opção, é possível definir o protocolo de compressão a utilizar 
para o vídeo. 

Stop Capture After: indica quanto tempo o processo de aquisição cronometrada deve durar no 
total. 

Clicar em OK inicia o processo, que será interrompido automaticamente quando o tempo 
definido expirar. 
 

Stop Recording    
Este botão só é ativado após o início da aquisição de um filme. 
Para interromper a aquisição antes do término do tempo definido, pressione esta tecla. A 
aquisição do filme é interrompida. 

Full Screen   
Este botão permite ver a imagem ao vivo em ecrã inteiro, sem exibir a barra de ferramentas ou 
a barra de menus. Para regressar à visualização padrão, pressione a tecla ESC. 

Import Image from File   
Este comando permite abrir uma imagem previamente guardada em qualquer pasta do seu 
computador. A seguinte caixa de diálogo será aberta: 

Selecione o ficheiro desejado e clique em Abrir. 
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Export Image to File   
Este comando permite guardar uma imagem capturada em qualquer pasta do seu computador. 
A seguinte caixa de diálogo será aberta: os formatos de imagem possíveis são .bmp, .jpg, .tif. 

 

 

Flip/Rotate   
Selecione este comando para inverter a imagem da câmara, horizontal ou verticalmente, de 
modo a torná-la consistente com a imagem visualizada no microscópio. Esta função atua 
apenas em imagens capturadas. 

Measurements 
Selecione o menu suspenso para este comando. Estão disponíveis duas opções: 

Para uma explicação detalhada das funções relevantes, consulte os parágrafos 6.2.3 e 6.2.4. 

 

Indicate Objects 
Para uma explicação detalhada das funções relevantes, consulte o parágrafo 6.2.2. 

Measurement Line Color  
Pode selecionar a cor com a qual deseja exibir as linhas ou grelhas sobrepostas na imagem. A 
cor padrão é preta. 

Clicar na seta ao lado do ícone abre um menu suspenso, onde pode selecionar a cor. 
A cor escolhida será aplicada imediatamente a todos os objetos presentes na sobreposição da 
imagem. 
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Grid   

Pode sobrepor a imagem com uma grelha, que pode ser selecionada livremente pelo utilizador. 

 

None: nenhuma grelha de sobreposição será exibida. 

 

Rectangular Grid: indique o número de linhas e colunas que deseja desenhar na imagem (por 

exemplo, 5x5). A imagem será modificada da seguinte forma: 
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Circular Grid: indique o número de círculos que deseja desenhar na imagem (por exemplo, 3). A 

imagem será modificada da seguinte forma. 

A grelha pode ser desenhada tanto em imagens ao vivo como em imagens já adquiridas. 

Select Calibration    

Para realizar medições corretas (após calibrar todo o sistema), é necessário selecionar a 

calibração correspondente à lente em uso. 

Clique na seta ao lado do campo da calibração ativa e será aberta a lista de calibrações 

disponíveis. 

 

Selecione o valor de calibração correspondente à lente em uso. A partir deste momento, é 

possível efetuar medições corretas. 
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1.1. Menu Bar 

File – A secção File contém os seguintes menus: 

Stop Live Video 

Selecione o comando File > Stop Live Video para escolher a câmara e ativar a imagem ao vivo 

do microscópio. 

Este comando tem o mesmo efeito que usar o ícone  na barra de ferramentas. 

Open Report 

Um relatório é um documento no formato .asa, no qual uma série de informações foi guardada 

(juntamente com a imagem). Este comando tem o mesmo efeito que usar o ícone  na barra 

de ferramentas. 

Save Report As 

Todas as informações definidas na secção Reports (cabeçalho, data, operador, notas, medições 

e comentários) são guardadas num relatório em formato .asa. 

Este comando tem o mesmo efeito que usar o ícone  na barra de ferramentas. 

Select Source and Snap Image 

Este comando permite gerir e adquirir imagens de fontes TWAIN. Ao clicar em File > Select 

Source and Capture, abre-se a respetiva caixa de diálogo: 

 

 

Selecione a câmara desejada e clique em Selecionar: a janela de controlo de parâmetros da 
câmara será aberta. 
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Os comandos variam consoante a câmara selecionada. 

 

 

Import Image from File 
Este comando permite abrir uma imagem previamente guardada. 
 

 

Tem o mesmo efeito que usar o ícone  na barra de ferramentas. 
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Export 
Este comando permite guardar uma imagem capturada ou uma medição realizada. 
Clique em Export > Image to File para abrir a caixa de diálogo Guardar como. A partir daí, 
prossiga como numa função normal de gravação do Windows. 

 

 

Os formatos de imagem possíveis são: .bmp, .jpg, .tif. 

 

Este comando tem o mesmo efeito que usar o ícone  na barra de ferramentas. 

Pode ainda guardar as medições feitas na imagem. Clique em Export > Measurements to Table 
para guardar as medições feitas na imagem. O formato do ficheiro será .csv. 

 

Print 
Este comando permite imprimir uma imagem capturada. Ao clicar, abre-se a caixa de diálogo 
Imprimir. 
Este comando tem o mesmo efeito que usar o ícone correspondente na barra de ferramentas. 

 

Exit 
Este comando permite sair da aplicação. 

 

Tools 

Contém os seguintes menus: 

 

Flip/Rotate Image 
Selecione este comando para inverter a imagem da câmara, horizontal ou verticalmente, de 
modo a torná-la consistente com a imagem visualizada no microscópio. 
A função atua apenas em imagens capturadas. 

Este comando tem o mesmo efeito que usar o ícone  na barra de ferramentas. 
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Indicate Objects 
Após capturar a imagem, aproxime o rato do ponto a indicar e, mantendo pressionado o botão 
esquerdo, arraste-o. Será criada uma seta cujo vértice corresponde ao ponto selecionado. 
 
 

Este comando tem o mesmo efeito que usar o ícone  na barra de ferramentas. 

 

Linear Measurement 
Desenhe uma linha no objeto que deseja medir. A linha desenhada será marcada com um 
número progressivo e a medição correspondente será adicionada no lado esquerdo da 
interface gráfica. 
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Pode eliminar uma ou mais medições indesejadas: selecione a medição e clique em Delete. Se 
desejar eliminar todas as medições, clique em Delete All. 

  

As medições realizadas podem ser exportadas, usando o botão correspondente ou clicando em 
File > Export > Measurements to Table. 

 

Calibration 

 
Antes de realizar uma medição correta, o sistema deve ser calibrado. O procedimento é o 
seguinte: 

1. Coloque o micrómetro de objeto sobre a mesa, insira a lente com a menor ampliação 
no caminho ótico e foque na escala linear. 

2. Inicie a imagem ao vivo da câmara e capture a imagem da escala micrométrica. 

3. Clique em Tools > Calibrate > Add New Calibration ou no botão correspondente. 

4. Abre-se a seguinte caixa de diálogo. 

 

5. Desenhe uma linha que inclua um determinado número de entalhes do micrómetro do 
objeto e clique em OK. 
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6. Abre-se a seguinte caixa de diálogo. 

7. Introduza o comprimento (sem unidade de medida) da linha desenhada (por exemplo, 
500) e clique em OK. 

 

 

8. Abre-se a caixa de diálogo que solicita a unidade de medida desejada (por exemplo, 
"mícron"). Clique em OK. 

 

 

9. Abre-se a caixa de diálogo que solicita um nome para a calibração (por exemplo, 4x). 
Clique em OK. 

 

 

 

10. Abre-se a caixa de diálogo Select Position, indicando onde guardar o ponto de calibração 
criado. Clique em OK. 
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11. A caixa de diálogo seguinte é exibida. 

 

 

12. Execute o mesmo processo para todas as objetivas em uso no microscópio. 

Pode eliminar um ponto de calibração caso tenha ocorrido um erro. 
Clique em Tools > Calibrate > Remove Calibration. A caixa de diálogo será aberta: 

 

 

 

Selecione a(s) calibração(ões) a eliminar e clique em OK. Os valores selecionados serão 
removidos da lista. 

Pode também corrigir um ponto de calibração em caso de erro. 
Clique em Tools > Calibrate > Rename Calibration. A caixa de diálogo será aberta: 
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Selecione o nome do ponto de calibração a renomear e pressione OK. O novo nome substituirá 
o anterior. 

Selecione a(s) calibração(ões) a ser(em) excluída(s) e clique em "OK". Os valores selecionados 
serão excluídos da lista. 

 

Options 

A secção Options contém os seguintes menus: 

• Alterar Idioma 
Selecione este comando para alterar o idioma usado no software. 
Clique em Options > Change Language. Abre-se a caixa de diálogo correspondente.  

 

 

 

• Change Print Logo 
Pode alterar o logótipo definido para a impressão do relatório. 
Clique em Options > Change Print Logo. Abre-se a caixa de diálogo correspondente. 
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Selecione o ficheiro pretendido e clique em OK. 

Help 
A secção Help contém os seguintes menus: 

• Help Index 
Selecione este comando para abrir o guia de resumo online de utilização do software. 

• About 
Selecione este comando para exibir informações sobre a versão do software. 

 
 
 
 
 
 
 
 
Nota: Conteúdo retirado e adaptado dos Manuais do Microscópio didático de laboratório com câmara 
digital. 
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